
Inside Aperture
Derrick Story, O’Reilly Media & The Digital Story • www.thedigitalstory.com

SPEAKING NOTES • MACWORLD SF • JAN. 9-10, 2006

These notes are supplements to my Aperture training class and workbook presented at 

Macworld SF 2006. They may be shared only in their entirety. They may not be reproduced in 

any other format than this PDF. Please write me for permission or further information.

Aperture • Derrick Story • derrick@thedigitalstory.com



Table of Contents 

module two - aperture vs iPhoto 5 3

What some Pros Say (in interviews by me):
 3

module six - importing 4

Import from Digital Camera 
 4

Import Files From Other Sources
 5

Speaking Notes on File Import
 6

Custom Naming on Import
 6

Importing iPhoto Libraries
 7

Importing Images from the iPod 
 7

Importing a Folder of Images from Your Hard Drive
 7

module seven - comparing and rating 8

Close Inspection with Zoom Mode and the Digital Loupe
 10

Speaking Notes for Comparing and Sorting 
 12

module eight - aperture’s editing tools 14

Editing in Photoshop 
 17

Speaking Notes for Image Adjustment 
 19

module nine - vaults and backup 21

Aperture • Derrick Story • derrick@thedigitalstory.com



Backup Strategy
 21

Vault Status
 22

Project Backup 
 22

Restoring from a Vault 
 23

image export speaking notes 24

Exporting Master 
 24

Exporting Version 
 25

Printing speaking notes 27

Setting Up a Contact Sheet 
 28

Making a JPEG Contact Sheet for Email Attachment 
 28

Making Single Prints
 28

Calibrating Your Printer
 29

Aperture • Derrick Story • derrick@thedigitalstory.com



Aperture vs iPhoto 5

MODULE TWO - APERTURE VS IPHOTO 5

What some Pros Say (in interviews by me):

Prefer’s iPhoto’s slideshow function to Aperture’s.

Likes iPhoto’s performance better on a PowerBook

Slideshows too basic in Aperture

Keywords search too slow in Aperture (fixed in 1.0.1 update)

Photoshop integration better in iPhoto

Website output more professional in Aperture

Better color management in Aperture

Better books and prints in Aperture

Print output is better in Aperture 
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Importing Images into Aperture

MODULE SIX - IMPORTING

Aperture enables you to import images from just about any source—digital camera, card reader, 

iPhoto Library, folders, and individual files. In this module we’ll review these options.

Import from Digital Camera

If you’ve been using iPhoto as your digital shoebox, you’ll need to tell your Mac that Aperture is 

now your import destination. You can set this in Aperture’s Preferences.

You choose the primary application for image import in Aperture’s preferences.

Once you connect your digital camera, Aperture reads all of the images on the memory card and 

presents them to you as thumbnails. You can review the metadata for each picture, enlarge the 

thumbnails, even review as stacks—all before you actually add a single picture to your computer. 

If you want, you can select just one or two images to import. Or you can import them all with just 

a click of a button. During import, you can add metadata, adjust the timestamp, and even change 
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the filenames. These parameters are adjusted as the files are imported to your Mac. (See pages 

59-61 of your Aperture manual for more information.)

Import Files From 
Other Sources

Aperture makes it easy to 

import files from your 

computer too. See pages 

62-63 of your Aperture 

manual.  You can import 

folders of images as pro-

jects (p.64) and even bring 

in your iPhoto Library 

(p.65).
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On the left of the thumbnails you indicate where the imported files will located within Aperture. 

On the right side you can adjust the image metadata during the import process. 



Speaking Notes on File Import

Can’t create new albums on the fly while importing. Only projects. So you have to create your 

album before you connect your camera 

to import.

You can Cancel the import, create the 

album, the pick the camera again from 

the  Import menu in the upper left.

Custom Naming on Import

First, browse your options in the 

“Edit” menu for Name format. I like 

Custom Name with Index. See the new 

Adjusted File Name in red?

You can configure your custom naming 

parameters in the Edit menu that’s 

available via the Name Format popup 

menu. This includes removing spaces 

between the different parts of the file 

name, and even adding underscores 

between the file name parts.

One gotcha was that I could not find a 

way for my copyright notice to persist in that field for import. It always blanks out when I start a 

fresh import.

I should discuss my strong recommendation for retaining Master File Name on all images, in-

cluding those in Aperture.

When you have a sequence of images selected for import, you can read the metadata of any par-

ticular image by clicking on it. The other images will not be deselected as a result.

You can fix any naming mistakes you made from the original import by use the Batch Change 

command from the Metadata Smart Menu popup.
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Importing iPhoto Libraries

My favorite way is to select File > Import > 

iPhoto Library

then navigate the the iPhoto Library on my 

hard drive that I want to bring into Aper-

ture. Once I begin the import, Aperture 

brings in all my photos plus the custom 

Albums I’ve created in the iPhoto Library 

and the Rolls too. The iPhoto Library is 

denoted by a Blue Folder in Aperture’s  

Projects pane.

One interesting note: Aperture adds the 

words “iPhoto Original” the the Keywords 

field of all images imported from iPhoto.

Importing Images from the iPod

 If you use an iPod with a Camera Connec-

tor for uploading images directly from your digital camera, then you can transport those images 

directly from the iPod to Aperture. Just connect the iPod, then select it from the available drives 

in the Import pane.

The iPod will combine all of  your rolls together into one import. But aside *from that quirk, the 

process works well. Be sure to eject the iPod before disconnecting to avoid any data corruption.

Importing a Folder of Images from Your Hard Drive

If you choose File > Import > Folders Into a Project,  Aperture will take the entire folder of pic-

tures from your hard drive, create an Album by the same name in the designated Project. All of 

the images from that folder will be placed within the Aperture Album.  But you don’t get the same 

kind of control over changing metadata on Import as you do with other methods.
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Compare and Rate Photos

MODULE SEVEN - COMPARING AND RATING

Aperture does many things well, but it shines for comparing and selecting images. You can begin 

by enabling Auto Stack (Stacks > Auto-Stack) to pull images into groups for easy culling. (See 

pages 101-102 in your Aperture manual for more information.)

Auto Stack mode lets you group shots recorded together for easy sorting.

Once your Stacks are created, you can collapse them by choosing 

Stack > Close Stack (Shift-K), or clicking on the Stack number in the 

upper left corner of the Stack.

You can choose a “Pick image,” which represents the entire Stack by 

clicking on the image once to highlight it, then choose Stacks > Pick 
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(CMD \). That picture moves to the far left of the 

Stack and is on top if you collapse the stack. (See 

page 104 of your Aperture manual.) 

To begin the comparison process for the images in 

the Stack, press the  “V” key to enable the Viewer. 

You can set the Viewer mode by clicking on the 

icon to the far left of the Control Bar to display 

your options. Choose Stack to help you determine 

the best images in this particular group. Your Pick 

image will be displayed to the left, then the next 

image in the stack to the right of it. If the image on the right appears to be better, you can make it 

the Pick image by simply clicking on it and pressing the Return key. It now moves to the left and 

serves as the Pick image, and the others in the Stack will now be compared to it. You can make 

this exercise even more fun by going to Full Screen Mode by pressing the “F” key.  After you 
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choose your Pick image, you 

may want to rate all of the pic-

tures in the Stack before mov-

ing to the next group. There 

are many shortcuts to assign-

ing ratings to an image. You 

can review them in the Meta-

data dropdown menu. Most 

people prefer to add rating 

stars by clicking once on the 

image to highlight it, then us-

ing the “=” to increase the rat-

ing or the “-” to decrease it. 

Others prefer to use the 

Option-CMD number to directly assign a star rating. Regardless of method, this is an effective 

way to determine your best pictures. Be sure to make the highest rated image in your Stack the 

Pick by using the “CMD \” keyboard shortcut. (See pages 110-114 of your Aperture manual.)

There are many methods in Aperture for culling your images. But grouping your shots in Stacks, 

setting a Pick, comparing the other pictures in the Stack to the Pick, then rating all the images is 

one of the most popular culling methods. (See pages 101-107 in your Aperture manual.)

Close Inspection with Zoom Mode and the Digital Loupe

Sometimes you need a closer look at your pictures to determine which ones are best, even when 

working in Full Screen mode. Aperture provides two great tools for this. First is the Zoom mode. 

While in the Viewer, press the “Z” key to enlarge the image to 100 percent size. You can move 

around in the image by holding down the spacebar and dragging. Or you can drag the red rectan-

gle that appears in the image. (See page 84 in the Aperture manual.)

If you’re doing a side-by-side zoomed comparison of two images, you can hold down the “Shift” 

key to drag them in unison. When you’re finished inspected the images at full size, simply press 

the “Z” key again to return to normal viewing mode.
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You may also want to use the 

Digital Loupe for this task. To 

enable it, press the “Accent 

Grave” key “`” and the Loupe 

appears at its default magnifica-

tion of 100 percent. If you want 

the Loupe bigger, just press the 

“CMD =” keys.  The “CMD -” 

keys reduce its size.  You can also 

increase its magnification by 

pressing the “CMD Shift =” keys, 

and decrease magnification using 

the “CMD Shift -” keys.  (See 

page 83 of your Aperture manual.)

One of the cool things about the Loupe is that you can use it on thumbnails as well as images in 

the Viewer.
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Speaking Notes for Comparing and Sorting

First, enable Auto Stack

Clean up your stacks by adding stray images or splitting stacks. (the stack splits to the left of your 

chosen image)

Choose what appears to be the best image and make it your “compare” image by pressing Re-

turn. You can Un-Compare it by pressing CMD-Return

You may want to rate the images as you compare them.

When you find the image that’s your “Pick” image, click CMD-\    It will move to the top of the 

stack.

When  you’re comparing images, I like “Stack” mode because it keeps you in the stack while us-

ing the arrow keys to move back and forth. “Compare” mode is fine if you want to wander out of 

the stack, and “Multi” is good if you want to see more than 2 images at a time.

Working in Full View mode is great for comparing images. 

Again, choosing “Stack” from Viewer mode is handy when working in Full view.

You can hide the Filmstrip in Full mode by using the CTRL + . keystrokes, and bring it back into 

view by using the CTRL + / keystrokes. Even when the Filmstrip is hidden, you can bring it back 

temporarily by waving the mouse pointer over the area it resides. These controls are also avail-

able under the Viewer Mode popup menu.

One other setting in the Viewer Mode popup menu that you may want to explore is the “Avoid” 

command. When enabled, this moves the Filmstrip around the screen so it doesn’t overlap your 

pictures as you move from image to image.

Also, you have some control with the Toolbar that appears at the top of  the screen. Normally it 

only appears when you wave the mouse over the area. But you can keep it there all the time by 

choosing “Always Show Toolbar” from the Toolbar.

Zoom Mode is a great tool to help you examine the details of your image at 100% magnification. 

You can enable Zoom mode by pressing the Z key. If you want to move around within the image, 
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hold down the space bar and drag the mouse pointer. If you’re comparing images, hold down the 

Shift key too and you can drag around within both images in unison. 

The Digital Loupe is also handy for examining image detail. You can enable it by pressing the ` 

key in the upper left corner of your keyboard. The Loupe starts out at 100% magnification. You 

can use these keyboard commands to increase the diameter and magnification of the Loupe:

You can also enlarge the Loupe and increase its magnification level to see more detail. 
To reduce the size of the Loupe: 
m Press Command-hyphen (-). 
To enlarge the size of the Loupe: 
m Press Command–equal sign (=). 
To increase the Loupe magnification: 
m Press Command–Shift–equal sign (=). 
Press these keys repeatedly to increase magnification more. 
To decrease the Loupe magnification: 
m Press Command-Shift-hyphen (-). 
Press these keys repeatedly to decrease magnification more. 

You can even use the Loupe on thumbnails, which is very handy.
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Image Processing

MODULE EIGHT - APERTURE’S EDITING TOOLS

Even though Aperture doesn’t have the image editing muscle that Photoshop boasts, it does have 

the tools that photographers need for the bulk of their work. And one of the great things about 

Aperture’s approach is that it never touches your master. From the moment of import, Aperture 

creates a “Version” of your master, and that’s where you see your changes applied.

You can add tools to the Adjustments HUD via the Add pop-up menu.
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Even better, this version is nothing more than XML data that points back to the master. So in-

stead of duplicating  massive megabyte files for adjustments, Aperture creates only Kilobytes of 

XML data. That’s why you won’t see a “Save As” command in Aperture. It isn’t necessary. If you 

ever get insecure about your master file while working on a version of it, just type “M” to bring 

the Master forward in the Viewer. It’s always there.

When you’re ready to edit, just click once on your thumbnail to highlight it, then type “V” to 

activate the Viewer. Press “I” to display all of the Inspectors in Viewer mode.  My favorite editing 

environment, however, is to go to Full Screen mode and use the Adjustments HUD (HUD is a 

term in Aperture for Heads Up Display).  Press “H” to show the Adjustments HUD.

You have lots of controls that you can apply to your image (see page 152 for more info):

 • Red eye correction

 • Spot and patch

 • Straighten

 • Crop

 • Levels

 • Exposure

 • Highlight and shadows (love this one)

 • White balance

 • Monochrome mixer (this one is cool too!)

 • Sepia tone

 • Noise reduction

 • Sharpen

You can choose the controls that you want to appear in the Adjustments HUD by selecting them 

from the “+” dropdown menu in the upper right corner of the HUD.  A histogram appears at the 

top of the HUD. The default view is Luminance. But you can change that view to RGB, or even 
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see the individual channels themselves by se-

lecting from the options presented in the Ac-

tion pop-up menu. It’s the button in the upper 

right corner of the Adjustments HUD.

The primary adjustments that you’ll want to 

load into the HUD are Exposure, Levels, 

White Balance, and Sharpen. These are the 

tools that you’ll use most of the time. (See 

Figure on page 31 of this workbook.) To re-

move an adjustment from the HUD, click on 

its area once to highlight it, then select “Re-

move Selected” from the Actions menu.

When you use one of the adjustment settings, such 

as Exposure, the box next to the label will auto-

matically display a check mark. You can toggle back 

and forth between the original view and the ad-

justed on by unchecking and checking the box.

You also have a few auto adjustments to choose 

from. One for Exposure and two for Levels.  You 

can access them via the buttons directly below the 

Histogram. What’s nice about the auto adjustments 

is that you can use them as a starting point, then 

fine tune the settings in the respective Exposure 

and Levels panels. At any time, if you want to undo 

those settings, just click on the curved arrow on the 

right side of each specific adjustment.

Speaking of Levels adjustments, you can work with “quarter tones” by clicking on the Quarter 

Tones button in the Levels panel (see pointer arrow in illustration). This essentially gives you 

curves-like control without having to leave Levels. Click the button again to turn off quarter 

tones.
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Another goodie hidden in Aperture is the 

Highlight Hot Areas display “Shift Op-

tion H” that displays parts of your image 

where the pixels are “blown out” because 

of overexposure. Aperture displays the 

hot areas in red. You can quickly check 

hot areas by using the keyboard com-

mand.

Aperture also handles cropping in an in-

novative way. You have the standard-

looking crop tool “C” that lets you free-select or constrain 

as with other cropping tools you’ve used in the past. The 

difference with Aperture is that it doesn’t throw away the 

pixels after the crop. 

They’re still there, 

you just can’t see 

them—that is, unless 

you enable the crop-

ping tool again. This 

gives you total free-

dom to change your 

mind without having 

to worry about losing 

pixel information.

Editing in Photoshop

You can edit your Aperture images in Photoshop. You can Ctrl-click on the picture and choose 

“Open with External Editor” from the pop-up menu. Aperture creates a duplicate file and opens 

it in Photoshop. When you complete your edits in Photoshop, and save, the edits are applied to 
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the duplicate image in Aperture. The layers are preserved, but you can’t see them unless you re-

open the picture in Photoshop. See page 157 of the Aperture manual for more information.

I was disappointed to discover, however, that I can't link directly to Camera Raw for editing my 

Raw files in Aperture. I can use Photoshop as an external editor, but only in the .PSD or .TIFF 

format. So if I open a .CR2 file (contained in Aperture) in an "external editor," (Photoshop 

CS2), then Aperture opens a .PSD version of the file in Photoshop. Once I make my adjustments, 

the changes are saved back to Aperture (again, leaving the master file untouched).

If I want to work in Camera Raw, I have to export the master .CR2 file out of Aperture, edit in 

Camera Raw, then import the Photoshop file back into Aperture.
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Speaking Notes for Image Adjustment

In the Adjustments HUD, you can work with an RGB histogram or a Luminance view. Let’s start 

with looking at the difference between Luminance and RGB.

Luminance

Perceived brightness, or grayscale level, of a color. Luminance and chromaticity together fully 
define a perceived color.
www.w3.org/TR/PNG-Glossary.html

The black and white, or brightness, part of a component video signal.
www.psps.com/pages_frames/tech_talk/film_and_video_terms.htm

 Lumnance is a measure only of light. 
www.novalynx.com/glossary-l.html

Black and white portion of a video signal representing picture contrast and brightness.
www.digitalpostproduction.com/Htm/Features/DigitalVideoGlossary.htm

The physical intensity of light.
graphics.comsci.us/glossary/

RGB

Red, Green, Blue. The hues of the additive color system.
www.rainwater.com/glossary/r.html

RGB (red, green, and blue) are called additive colors because added together they may create all  
colors. Typically, RGB is used for slide presentations, computer software and games, and any-
thing that is viewed on a video monitor.
www.graphicsquote.com/glossaryofterms.html

Red, green, blue. A method of processing color images according to their red, green, and blue 
color content.
www.absoft.com/Products/Compilers/C_C++/XLC/docs/glossary/czgr.htm

RGB is the mode that we’ve been using for our Levels adjustments in Photoshop. You can view 

the top histogram in the HUD in either mode. Generally speaking I like to work in RGB mode.

In either mode, you may want to enable “Highlight Hot Areas,” Shift - Option - H. Helps you 

make highlight adjustments without completely blowing then out.

Show the Auto adjustments for Exposure, Luminance Levels, and RGB Levels.
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At any time you can use the little “curvey arrow” to restore those particular settings to default. 

You can temporarily disable an adjustment by unchecking the box on the left of it. Rechecking 

the box reapplies the adjustment.

Auto White Balance adjustment -- you can do semi-auto white balance adjustment by using the 

eye dropper tool in the White Balance pane to select a white point. Aperture will attempt to set 

the proper white balance based on your white point selection.
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Archiving Your Library

MODULE NINE - VAULTS AND BACKUP

Aperture knows how to protect your images. It’s called the Vault. You can create a Vault on one 

or more external FireWire drives so you have complete backups in more than one location. Only 

picture information that’s changed is written to the Vault when you enable the update command. 

So the backup process is as fast as it is easy. And if something goes wrong with your Aperture 

library, it’s easy to restore it completely from any of the Vaults you’ve archived.

Aperture’s Vault protects your images and metadata.

Setting up a Vault is as simple as connecting a FireWire drive then using the “Add Vault” com-

mand (File > Vault > Add Vault). You can display all of your Vaults in the Project pane by select-

ing  Window > Show Vaults.  From there, you can enable an update, add more Vaults, or delete a 

Vault if necessary.

Backup Strategy

I recommend that you create at least three Vaults for your library. The first Vault is located on a 

portable hard drive, such as a 60 GB iPod. This is the Vault that you use for daily backups while 

working with your Aperture images. The second Vault is a high capacity hard drive located at 

your office. This Vault is updated weekly. The third Vault is also updated weekly, but is located at 

Aperture • Derrick Story • derrick@thedigitalstory.com



home. This strategy protects you against hard drive failure on your computer, and drive failure 

on an external backup drive too.

Vault Status

In the Vault inspector, Aperture shows 

you the status of your Vaults and if 

they’re connected. If the status button 

is black, the Vault is up to date. Yellow 

indicates that all of the Master files have 

been backed up, but a change has oc-

curred to at least one version file that 

hasn’t been backed up.  Red means that 

you have at least one master file that has 

not been backed up. To back up a 

Vault, just connect the FireWire drive 

and and click on the yellow or red up-

date button. Aperture will compare the 

library in the Vault with that in Aper-

ture, then update the Vault with the differences. The status color will then change to black.

Project Backup

You can also backup an individual Project within Aperture. 

The project container holds all of the masters in that project, 

plus versions and metadata. You can drag a saved Project 

into Aperture on another computer, and everything will ap-

pear exactly the same within the Project as it does on your 

Mac.

To export a Project, just drag it to your Desktop, or CTRL-

click on the Project and choose “Export Project” from the 

pop-up menu.
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Restoring from a Vault

If your Aperture library becomes corrupted or if you lose it due to hard drive failure, you can re-

store it from a saved copy in a Vault. Go to File > Vault > Restore Library. Once you assure Aper-

ture that you really want to do this, it will make your existing Library “old,” then add the restored 

Library from your FireWire drive. Both of these libraries are stored in your Pictures folder, un-

less you’ve indicated otherwise.

First test the new Library to make sure everything is OK. On a PowerBook, I’ve noticed that Ap-

erture has to rebuild all of the thumbnails the first time you reopen a Project. But after that, eve-

rything seems to behave normally. Once you’re satisfied that things are alright, you can either 

backup your old Library and then discard it, or just trash it without backing up. Your call.

Aperture makes it easy to do what we all know we should be doing... backing up our photography 

often and in different locations.
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Image Export

IMAGE EXPORT SPEAKING NOTES

Exporting Master

You have two basic options for exporting images out of Aperture: Export Master and Export 

Version. When you choose Export Master, Aperture takes the original image that you captured 

with your camera and makes an exact copy of it placing it in the location you indicate.

Choose Export Master when you want to move the original image your camera captured out 

of Aperture.
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If you export a Raw file, for example, then that’s what 

you’ll see on your hard drive. If you drag that file to Pho-

toshop, it will open Camera Raw allowing you to use the 

tools that you’re accustomed to for image editing. You 

can then take that completed file and import it back into 

Aperture. You’ll want to do so as a Photoshop or Tiff file 

to preserve your Camera Raw image edits.

Exporting Version

When you export a version of an Aperture file, such as a 

Raw, you have the ability to apply any instructions you 

want, plus IPTC data to the file on export. You can configure the export parameters and save 

them as presets.

Many people become confused by the export presets that Apple provides. You are not limited to 

these! They are only starting points. You can delete those presets or add to them with your own. 

To do so, choose “Edit” from the Export Preset popup window.

Now you can configure your own 

export preset and save it to the list. 

There are a couple things in the Ex-

port Edit dialog box you should be 

aware of. The Include Metadata 

checkbox is your opportunity to add 

IPTC caption, keyword, and copy-

right information to the file meta-

data on export. You can also choose 

a specific ColorSync profile, includ-

ing those for a specific printer. And 

you can add a watermark. If you want 

to save this info as a preset, just click 

the + button in the lower left corner 

of the dialog box.
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You can export multiple versions by selecting them in Aperture and choosing Export Versions. 

Once you choose your preset, those instructions will be applied to all the images you selected 

and they will be exported to the location you indicated on your hard drive.

If you work with a printing lab that has specific settings for different types of prints, you can set 

up an Export Preset for those different settings and have your images perfectly calibrated for 

output.

As for your Master images in Aperture, they are left untouched. They are never touched, whether 

they are Jpegs or Raw files.
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Printing

PRINTING SPEAKING NOTES

Aperture provides two  basic types of printing: single image and contact sheet.

Contact sheet set up in Aperture’s Print dialog box.

As with many other areas in Aperture, you can save your custom settings as presets that are sim-

ple to employ for future print jobs of the same nature.
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Setting Up a Contact Sheet

First select the images in Aperture that you want to include on your contact sheet. You can use 

CMD-click or any other method of selection that you normally use. Then choose Print Images 

from the File dropdown menu.

Once the dialog box appears, click on the Printer Settings button and choose the printer you 

want to use for this preset and make any custom printer configurations such as its paper surface. 

Click Done returning you to the Aperture Print dialog box. Now set Paper Size and other basic 

settings, including the ColorSync Profile. If you don’t have a specific one loaded for your printer, 

you can use System Managed.

In the Layout Options section, choose the number of columns you want on your contact sheet. 

Aperture will automatically calculate the rows for you. You can also select the metadata you want 

included, such as file name or caption.

Once you have everything set up to your liking, click the Save button at the bottom of the Preset 

Name column. Give your preset a descriptive name so you can return to it in the future.

If you want to preview your contact sheet, click the Preview button in the lower right corner. Ap-

erture will open Preview for you and load your contact sheet. If you like what you see, you can 

print directly from Preview.

You can also save your contact sheet as a PDF by clicking on Save as PDF...

Making a JPEG Contact Sheet for Email Attachment

Here’s a neat trick, if you want to save your contact sheet as a JPEG, first save it as a PDF in Aper-

ture. The open the PDF in Preview, and choose Save As... Select JPEG from the format popup 

menu and click OK.

My PDF version of the contact sheet was 4MBs, but my JPEG  version of it was only 270kb, a sub-

stantial savings that your recipients will thank you for.
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Making Single Prints

Making single prints in Aperture is similar to contact sheets. First, select the image you want to 

print and choose Print Image... from the File dropdown menu. Set up the job as you did for the 

contact sheet, then save your settings as another preset with a descriptive name.

Calibrating Your Printer

It’s worth the effort to click on the Calibrate button in the Print dialog box the first time you use a 

 printer with Aperture. It will print out a guide sheet that you can use to make paper edge adjust-

ments so your images are positioned properly on the paper.
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